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              If you post a PDF to the ASU web intended for students, employees or the public (including websites, online courses, social media, etc.), it must be accessible to people with disabilities.


How to ensure a PDF is accessible



Step 1: What type of PDF or original source document are you working with?






Published source 

(e.g., book chapter or journal article)





Created document

(e.g., Word doc or PowerPoint file)






 




 



Step 2a: Published source




The ASU Library usually can supply an accessible, copyrighted PDF or electronic version of published material (e.g., a book chapter or journal article).


How to request an accessible PDF from ASU Libraries:


	In Canvas: To embed an accessible PDF from a published source in a Canvas course, add the item to your ASU Library Resource Organizer in Canvas.

	 
	Outside Canvas: If you need this material for a course taught outside of Canvas, submit a Resource Organizer course request.

In both cases, the ASU Library will try to license the content. Depending on the copyright, they'll provide a deep link to an electronic or PDF version of the item that you can use on any page, assignment, quiz, discussion post, etc.


	The sooner you submit a request the better. Requests are fulfilled on a first-come first-serve basis.
	E-books may have a 3-user limit imposed by the publisher. Please contact the ASU Library in advance if this limit is a concern and would impact the assignment of the book or if your course has over 200 students.
	Requests for scans above the standard exception noted on the Library's copyright page must be accompanied by a Fair Use checklist.

For more information on how the ASU Library can help you provide accessible documents for your students and staff, see Course Resource Services.


If the ASU Library is not able to assist you, see some alternatives.

 


 



Step 2b: Created document




If you're working with a PDF from a document you or someone else created in Word, PowerPoint or other software, answer the questions below.


Please note: You must have access to Adobe Acrobat Pro or Pro DC (not Acrobat Reader). Request Adobe Acrobat Pro. If you do not have access to Adobe Acrobat, see some alternatives.



      
  


  

  
    

            
  
  
      
    

      Are you creating a new PDF or working with an existing PDF?
    
  
  
            
  


  
        New
  

  
  


  


  
        Existing
  

  
  




          




        Create an accessible PDF


Step 1: Start with an accessible original source document


The most important step in creating an accessible PDF is to start with an accessible source file. We recommend using Microsoft Office files if possible because they are best at retaining their accessibility information during conversion to PDF format. 


Follow the links for instructions on creating an accessible:


	MS Word document
	PowerPoint file

If your software isn't listed, search the web for instructions to make the file accessible from within the original software.


Step 2: Convert or save as an accessible PDF


Converting a Microsoft Office (version 2016 or later) file with Adobe Acrobat Pro or Pro DC (not Acrobat Reader) is the easiest and most reliable method for creating an accessible PDF. (Request Adobe Acrobat Pro.)


If your file is not an MS Office file, you don't have access to Adobe Acrobat Pro, or you're unable to acquire the correct software versions, skip to "B. Save the file as a PDF."


A. Convert with Adobe Acrobat Pro


	Adobe Acrobat Pro (or Pro DC) adds a tab and a "Create PDF" button to MS Office software. Go to the "Adobe" tab, then select the "Create PDF" button
"Create PDF" button in MS Word  
"Create PDF" button in MS PowerPoint
	Clicking the "Create PDF" button will open the file in Adobe Acrobat Pro. 

	 
	Save the PDF file, then continue to Step 3.

 


B: Save as PDF


If you don't have access to Adobe Acrobat Pro. Follow these steps, which work with the latest versions of Windows and Mac MS Office and Office 365 Online.


In Windows


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "Save as type" dropdown:





In Mac


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "File Format" dropdown. Make sure the "Best for electronic distribution and accessibility" option is checked.





In MS Office 365 Online


From within Word or PowerPoint, choose "File" > "Save As," then select "Download as PDF":





 


Step 3: Check that the PDF is accessible


These instructions show you how to check if a PDF is still accessible after conversion.


	Make sure you are using Adobe Acrobat Pro or Pro DC (not Acrobat Reader). (Request Adobe Acrobat Pro.)

	 
	In Adobe Acrobat Pro, find the "Accessibility" tools under the "Tools" tab. Click "Add."


	 
	The "Accessibility" tools now will be available in the right-hand sidebar.


	 
	Open your PDF file in Acrobat if it's not already open. From the right-hand sidebar, select "Accessibility", then choose "Accessibility Check." In the popup window, click the "Start Checking" button.

	 
	The results will open in a new left-hand "Accessibility Checker" pane. Sections that are labeled with bold text indicate one or more issues.

	 

Step 4: Repair any remaining accessibility issues


	While still in Adobe Acrobat Pro or DC Pro, expand and collapse the sections labeled in bold to view errors. If available, choose "Fix" and follow the instructions to repair the problem.


	You can also right-click on any item and select "Explain" to learn more.  For more information on repairing and fixing PDF errors, see Adobe Acrobat's Accessibility help docs.

	 
	Once you've repaired any problems, save the PDF. You are done! Congratulations!


        



      
    

      Is the PDF accessible?
    
  
  
            
  


  
        Yes, the PDF is accessible
  

  
  


  


  
        No, the PDF is not accessible
  

  
  


  


  
        I don't know. Show me how to test.
  

  
  




          




        
Congratulations! You're done!


 


        



        How to check if a PDF is accessible


These instructions show you how to check if a PDF is accessible.


	Make sure you are using Adobe Acrobat Pro or Pro DC (not Acrobat Reader). (Request Adobe Acrobat Pro.)

	 
	In Adobe Acrobat Pro, find the "Accessibility" tools under the "Tools" tab. Click "Add."


	 
	The "Accessibility" tools now will be available in the right-hand sidebar.


	 
	Open your PDF file in Acrobat if it's not already open. From the right-hand sidebar, select "Accessibility", then choose "Accessibility Check." In the popup window, click the "Start Checking" button.

	 
	The results will open in a new left-hand "Accessibility Checker" pane. Sections that are labeled with bold text indicate one or more issues.

	 
	Expand and collapse the sections labeled in bold to view errors. Right-click on an item and select "Explain" to learn more. 


	 
	If the PDF has issues, please go back to this question and select "No, the PDF is not accessible."

	 
	If the PDF does not have issues, you are done! Congratulations!

 


        



      
    

      Do you have access to the original file the PDF was made from?
    
  
  
            
  


  
        Yes, I have the original file
  

  
  


  


  
        No, I don't have the original file
  

  
  




          




        If you have access to the original file


These instructions explain how to fix accessibility issues in an existing PDF when you have access to the original source document.


Step 1: Make the original source document accessible


If you have access to the original source document, you can fix many accessibility problems in the software used to create it, which is often easier than trying to make edits in Adobe Acrobat. We recommend using Microsoft Office files if possible because they are best at retaining their accessibility information during conversion to PDF format. 


Follow the links for instructions on creating an accessible:


	MS Word document
	PowerPoint file

If your software isn't listed, search the web for instructions to make the file accessible from within the original software.


Step 2: Convert or save as an accessible PDF


Converting a Microsoft Office (version 2016 or later) file with Adobe Acrobat Pro or Pro DC (not Acrobat Reader) is the easiest and most reliable method for creating an accessible PDF. (Request Adobe Acrobat Pro.)


If your file is not an MS Office file, you don't have access to Adobe Acrobat Pro, or you're unable to acquire the correct software versions, skip to "B. Save the file as a PDF."


A. Convert with Adobe Acrobat Pro


	Adobe Acrobat Pro (or Pro DC) adds a tab and a "Create PDF" button to MS Office software. Go to the "Adobe" tab, then select the "Create PDF" button
"Create PDF" button in MS Word  
"Create PDF" button in MS PowerPoint
	Clicking the "Create PDF" button will open the file in Adobe Acrobat Pro. 

	 
	Save the PDF file, then continue to Step 3.

	 

B: Save as PDF


If you don't have access to Adobe Acrobat Pro. Follow these steps, which work with the latest versions of Windows and Mac MS Office and Office 365 Online.


In Windows


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "Save as type" dropdown:





In Mac


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "File Format" dropdown. Make sure the "Best for electronic distribution and accessibility" option is checked.





In MS Office 365 Online


From within Word or PowerPoint, choose "File" > "Save As," then select "Download as PDF":





 


Step 3: Check that the PDF is accessible


These instructions show you how to check if a PDF is still accessible after conversion.


	Make sure you are using Adobe Acrobat Pro or Pro DC (not Acrobat Reader). (Request Adobe Acrobat Pro.)

	 
	In Adobe Acrobat Pro, find the "Accessibility" tools under the "Tools" tab. Click "Add."


	 
	The "Accessibility" tools now will be available in the right-hand sidebar.


	 
	Open your PDF file in Acrobat if it's not already open. From the right-hand sidebar, select "Accessibility", then choose "Accessibility Check." In the popup window, click the "Start Checking" button.

	 
	The results will open in a new left-hand "Accessibility Checker" pane. Sections that are labeled with bold text indicate one or more issues.

	 

Step 4: Repair any remaining accessibility issues


	While still in Adobe Acrobat Pro or DC Pro, expand and collapse the sections labeled in bold to view errors. If available, choose "Fix" and follow the instructions to repair the problem.


	You can also right-click on any item and select "Explain" to learn more.  For more information on repairing and fixing PDF errors, see Adobe Acrobat's Accessibility help docs.

	 
	Once you've repaired any problems, save the PDF. You are done! Congratulations!

 


        



      
    

      Is the PDF text-based or an image?
    
  
  
            
  


  
        The PDF is text-based
  

  
  


  


  
        The PDF is an image
  

  
  


  


  
        I don't know. Show me how to test.
  

  
  




          




        Check if a PDF is text-based or an image


These instructions will show you how to check if the PDF is text-based or an image.


Step 1: Open the PDF in Adobe Reader (Adobe Acrobat Pro or DC are not required for this step.)


Step 2: Try to select some text.


	If you can highlight selections of text, the file is text-based. 


	 
	If you cannot highlight selections of text--if the whole content becomes highlighted when you select something on the page--the PDF is an image.

Step 3: Once you determine whether the PDF is text-based or an image, please go back and change your answer to this question.


 


        



        Fix a text-based PDF without the original file


When you don't have access to the original file and the PDF is text-based, you can still try to make the document accessible by recreating the original file.


Step 1: Export the PDF to a source file.


Instead of trying to fix the PDF in Adobe Acrobat, it's usually less time-consuming to export the document to a format that's easier to work in (e.g., MS Word, Excel, PowerPoint).


	Open the PDF in Adobe Acrobat Pro or Pro DC. (Request Adobe Acrobat Pro or DC.)

	 
	Export the PDF as another file type. For example, select "File" > "Export To" > "Microsoft Word" > "Word Document" (or another file type).

	 


 Step 2: Make the recreated source document accessible


Open the newly recreated (exported) document in MS Word (or PowerPoint, Excel, InDesign, etc.), and fix any accessibility problems in the file from within that software, which is often easier than trying to work in Adobe Acrobat. See how to repair inaccessible files:


	MS Word document
	PowerPoint file

If your software isn't listed, search the web for instructions to make the file accessible from within the original software.

 


Step 3: Convert or save as an accessible PDF


Converting a Microsoft Office (version 2016 or later) file with Adobe Acrobat Pro or Pro DC (not Acrobat Reader) is the easiest and most reliable method for creating an accessible PDF. (Request Adobe Acrobat Pro.)


If your file is not an MS Office file, you don't have access to Adobe Acrobat Pro, or you're unable to acquire the correct software versions, skip to "B. Save the file as a PDF."


A. Convert with Adobe Acrobat Pro


	Adobe Acrobat Pro (or Pro DC) adds a tab and a "Create PDF" button to MS Office software. Go to the "Adobe" tab, then select the "Create PDF" button
"Create PDF" button in MS Word  
"Create PDF" button in MS PowerPoint
	Clicking the "Create PDF" button will open the file in Adobe Acrobat Pro. 

	 
	Save the PDF file, then continue to Step 3.


	 

B: Save as PDF


If you don't have access to Adobe Acrobat Pro. Follow these steps, which work with the latest versions of Windows and Mac MS Office and Office 365 Online.


In Windows


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "Save as type" dropdown:





In Mac


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "File Format" dropdown. Make sure the "Best for electronic distribution and accessibility" option is checked.





In MS Office 365 Online


From within Word or PowerPoint, choose "File" > "Save As," then select "Download as PDF":





 


Step 4: Check that the PDF is accessible


These instructions show you how to check if a PDF is still accessible after conversion.


	Make sure you are using Adobe Acrobat Pro or Pro DC (not Acrobat Reader). (Request Adobe Acrobat Pro.)

	 
	In Adobe Acrobat Pro, find the "Accessibility" tools under the "Tools" tab. Click "Add."


	 
	The "Accessibility" tools now will be available in the right-hand sidebar.


	 
	Open your PDF file in Acrobat if it's not already open. From the right-hand sidebar, select "Accessibility", then choose "Accessibility Check." In the popup window, click the "Start Checking" button.

	 
	The results will open in a new left-hand "Accessibility Checker" pane. Sections that are labeled with bold text indicate one or more issues.

	 

Step 5: Repair any remaining accessibility issues


	While still in Adobe Acrobat Pro or DC Pro, expand and collapse the sections labeled in bold to view errors. If available, choose "Fix" and follow the instructions to repair the problem.


	You can also right-click on any item and select "Explain" to learn more.  For more information on repairing and fixing PDF errors, see Adobe Acrobat's Accessibility help docs.

	 
	Once you've repaired any problems, save the PDF. You are done! Congratulations!

 


        



        Convert using Optical Character Recognition (OCR)


If you cannot find an original version of your image-based PDF, use the OCR software in Adobe Acrobat Pro to convert it to a text-based document, then recreate the PDF from scratch.


Note: You must use Adobe Acrobat Pro (not Acrobat Reader). (Request Adobe Acrobat Pro.)


Step 1: Convert the PDF to a text-based document with Acrobat Pro


Convert scanned PDFs to editable text using the automatic OCR software in Acrobat:



	Open the PDF image-based file in Acrobat Pro.

	 
	Click on the "Edit PDF" tool in the right pane. Acrobat automatically applies optical character recognition (OCR) to your document and converts it to a fully editable copy of your PDF.


	 
	Export the PDF as another file type. For example, select "File" > "Export To" > "Microsoft Word" > "Word Document" (or another file type).

Learn more about editing scanned documents




 


Step 2: Make the new source document accessible


Once you have a Word or PowerPoint version of the file, you can fix any accessibility problems in MS Word or PowerPoint software, which usually is easier than trying to work in Adobe Acrobat. See how to repair inaccessible files like:


	MS Word document
	PowerPoint file

If your software isn't listed, search the web for instructions to make the file accessible from within the original software.


Step 3: Convert or save as an accessible PDF


Converting an MS Office file is the easiest and most reliable method for creating an accessible PDF. (Request Adobe Acrobat Pro.)


If your document is not an MS Office file, you don't have access to Adobe Acrobat Pro, or you're unable to acquire the correct software versions, skip to "B. Save the file as a PDF."


A. Convert with Adobe Acrobat Pro


	Adobe Acrobat Pro (or Pro DC) adds a tab and a "Create PDF" button to MS Office software. Go to the "Adobe" tab, then select the "Create PDF" button
"Create PDF" button in MS Word  
"Create PDF" button in MS PowerPoint
	Clicking the "Create PDF" button will open the file in Adobe Acrobat Pro.

	 
	Save the PDF file, then continue to Step 3.

	 

B: Save as PDF


If you don't have access to Adobe Acrobat Pro. Follow these steps, which work with the latest versions of Windows and Mac MS Office and Office 365 Online.


In Windows


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "Save as type" dropdown:





In Mac


From within Word or PowerPoint, choose "File" > "Save As," then select "PDF" from the "File Format" dropdown. Make sure the "Best for electronic distribution and accessibility" option is checked.





In MS Office 365 Online


From within Word or PowerPoint, choose "File" > "Save As," then select "Download as PDF":





 


Step 4: Check that the new PDF is accessible


These instructions show you how to check if the new PDF is still accessible after conversion.


	Make sure you are using Adobe Acrobat Pro or Pro DC (not Acrobat Reader). (Request Adobe Acrobat Pro.)

	 
	In Adobe Acrobat Pro, find the "Accessibility" tools under the "Tools" tab. Click "Add."


	 
	The "Accessibility" tools now will be available in the right-hand sidebar.


	 
	Open your PDF file in Acrobat if it's not already open. From the right-hand sidebar, select "Accessibility", then choose "Accessibility Check." In the popup window, click the "Start Checking" button.

	 
	The results will open in a new left-hand "Accessibility Checker" pane. Sections that are labeled with bold text indicate one or more issues.

	 

Step 4: Repair any remaining accessibility issues


	While still in Adobe Acrobat Pro or DC Pro, expand and collapse the sections labeled in bold to view errors. If available, choose "Fix" and follow the instructions to repair the problem.


	You can also right-click on any item and select "Explain" to learn more.  For more information on repairing and fixing PDF errors, see Adobe Acrobat's Accessibility help docs.

	 
	Once you've repaired any problems, save the PDF. You are done! Congratulations!

 


        


  

  

  


      
        Leave this field blank
  
          


        





  




      
  



    
    
  
      

    
    
      


 



If you cannot make a PDF accessible




If none of the above steps worked and you have the resources, consider hiring a PDF repair service to make the PDF accessible for you. Alternatively, as a last resort, you can reproduce the content in a second text-based version and publish it alongside the inaccessible PDF.




	Paid PDF repair services. Good PDF repair firms include CommonLook, Equidox and SensusAccess. Typically, remediation of regular PDFs ranges from around $8-$15 per page depending on their complexity. PDF forms and scanned pages can be as much as $50 to $100 or more per page, depending on the quality and complexity.

	 
	Publish a second text-based version of the PDF. If you can't fix a PDF, recreate the content and publish an accessible MS Word, PowerPoint, HTML, or plain-text file as an alternative alongside the PDF file. Use this solution only as a last resort and as infrequently as possible. Posting alternative versions of content can cause problems (e.g., the content in the two documents may become out of sync). In addition, separate but equal is not really equitable and should be avoided in all but the direst situations.

 


Free training on creating accessible PDFs


Career EDGE courses


ASU Career EDGE offers two LinkedIn courses on making PDFs accessible that we highly recommend. Both are free to ASU affiliates. These are especially ideal for anyone who regularly works with PDFs:


	Creating Accessible PDFs
	Advanced Accessible PDFs

Note: You must be logged in to Career Edge before these links will take you directly to the course page.


Other recommended free courses


	Adobe's accessible PDF documentation
	Section508.gov Accessible PDF training

See more training courses.


 


  


  





  
    
    

  
    
  
  
      
    

      Was this helpful?
    
  
  
            
  


  
        Yes
  

  
  


  


  
        No
  

  
  




          




      
        Thanks for letting us know.
  
        

            
      How can we make this page better? (Optional)


    
  

  

  







  

  

  


      
        Leave this field blank
  
          


        





  









    
    
  
      

    
    
       

 






Accessibility Connections


	For accessibility in online learning and education, join the UDAT working group.
	Connect with us on ASU's #accessibility Slack channel.
	Subscribe to ASU's ITACCESS mailing list.




  


  




        

                    
          

    
    
  
      

    
    
      More About PDFs


 Portable document format (PDF) is one of the most common file formats for documents on the web but also one of the most difficult for screen reader users to access. Consider using a more accessible format, such as MS Word or PowerPoint.


If you're using PDFs to protect your document, note that:


	PDFs are not especially secure and are easily exported to MS Word format from Adobe Acrobat.
	Password protecting your Word docs may be a more secure option.

If you must use PDFs, the suggestions on this page can help you create, test and repair PDFs.
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